Hofmeir Media GmbH - Network problems between Frankfurt and Munich – Incident details

FRA2 DIGITAL REALTY FR5 experiencing partial outage

Network problems between Frankfurt and Munich

Resolved
Partial outage 10 %
Started about 1 month agoLasted about 3 hours

Affected

Munich

Partial outage from 5:22 AM to 8:20 AM

MUC1 COLT

Partial outage from 5:22 AM to 8:20 AM

MUC2 EQUINIX MU1

Partial outage from 5:22 AM to 8:20 AM

MUC3 HOFMEIR RIEM

Partial outage from 5:22 AM to 8:20 AM

Frankfurt

Partial outage from 5:22 AM to 8:20 AM

FRA1 EQUINIX FR5

Partial outage from 5:22 AM to 8:20 AM

Updates
  • Resolved
    UTC
    Resolved

    The cause was a carrier employee accidentally disconnecting/reconnecting the line in Karlsruhe. This issue has now been resolved, and we will reactivate the line for active routing this evening/overnight.

  • Identified
    UTC
    Identified

    There appear to be problems on a wave between Frankfurt and Munich; we have now deactivated it from active routing. We are continuing to work on a fix for this incident and are in contact with the provider.