Hofmeir Media GmbH - Fibre Cut near Pegnitz between Berlin and Munich – Incident details

All systems operational

Fibre Cut near Pegnitz between Berlin and Munich

Resolved
Operational
Started 18 days agoLasted about 18 hours

Affected

Munich

Operational from 4:27 AM to 10:42 PM

MUC1 COLT

Operational from 4:27 AM to 10:42 PM

Berlin

Operational from 4:27 AM to 10:42 PM

Datacenter BER1 COLT GW

Operational from 4:27 AM to 10:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, the fiber team has finished cable splicing.

  • Identified
    Identified
    A construction crew damaged a fiber optic cable route including our leased line between the Munich network and the Berlin network near the town of Pegnitz. A repair team is on the way. Due to the redundant network design, there are currently no service outages.